can't post replies

Discussion in 'The Powder Keg' started by samuel, Sep 4, 2010.

  1. samuel

    samuel G&G Newbie

    15,235
    36
    Well,I can't get hardly any replies to go on here.Hope someone fixes this.What good is a stronger service that doesn't allow replies or discussions?Need a nap.(and more time to pout) ,,,sam.
     
  2. kansascoyote

    kansascoyote G&G Newbie

    3,271
    0
    works if you post by going advanced !
     

  3. Chris

    Chris G&G Evangelist Staff Member Forum Contributor

    7,699
    835
  4. rl69

    rl69 G&G Evangelist

    im having the same troubles
     
  5. rl69

    rl69 G&G Evangelist

    if you reply with quotes or go advanced it seems to work
     
  6. killsnapz

    killsnapz G&G Evangelist

    That seems like an easy enough solution for now. It seem to only be the post quick reply button that is affected.
     
  7. I have to put something here

    ... IN order to get my posts to actually POST lol.
     
  8. billy

    billy G&G Evangelist Forum Contributor

    no problems on my end.
     
  9. billy

    billy G&G Evangelist Forum Contributor

    you guys are posting and we can see them .
    i dont understand the problem.
     
  10. killsnapz

    killsnapz G&G Evangelist

    It's only the post quick reply button that is not working. We can post useing quotes or hitting the go advanced button.
     
  11. ...

    Well for some reasen I have to put something in the title slot or it wont put out my post for some reasen. Now that I know how to do it its ok I guess, Will be nice once the quick reply is back to normal lol.
     
  12. SwedeSteve

    SwedeSteve Freedom Zealot Forum Contributor

    Mine is working fine in Post Quick Reply...see
     
  13. you suck lol :p jk
     
  14. texnmidwest

    texnmidwest Sir Loin of Beef Forum Contributor

    I can't see posts, replies, forums, nothing!!

    "HONEY, Did you plug in your monitor?"

    Now what would a danged Lizard have to do with it? Besides it's an Iguana not a monitor.....
    :thinking:
     
  15. Cyrano

    Cyrano Resident Curmudgeon Forum Contributor

    33,593
    35,441
    New York
    If you don't want to have to include HTML codes in your posts, revert to the "child of pro style 360" version of G&G. You can switch to it at the bottom of the page. The system we're all used to seems to still work there.
     
  16. well I put it back to pro 360 and seems to be working for me now. To wierd, wonder why its working for some and not others.
     
  17. TheWall

    TheWall Firearm Affectionado Forum Contributor

    Just testing.
     
  18. TheWall

    TheWall Firearm Affectionado Forum Contributor

    It must have been fixed.
     
  19. DWFan

    DWFan Handgunner Forum Contributor

    If you are using the Quick Reply box, when you get the Error message, hit your "Back" arrow on your tool bar to take you back to your reply and hit the Post button again.
    Then the message will go thru.
     
  20. grizcty

    grizcty God, Guns, Glory Forum Contributor

    Looks like it is working for me.