Deleted Threads/Posts?

Discussion in 'The Powder Keg' started by mitchr, Jun 29, 2020.

  1. mitchr

    mitchr G&G Evangelist

    6,704
    13,570
    Twice today, I was logged off while in the middle of a post. When I logged back on, all threads since May were gone.

    The first time, I didn't say anything about it & when I logged back in a few minutes ago, everything was back.

    \This 2nd time, I posted a thread about it, got the message that my thread was posted, then got logged off again! Just now, logged back in & the missing threads are back, but the one I started is not, so reposting it.

    Any of you experiencing the same thing, or is it just me? I ran my cleaner & security checks this past weekend.
     
    ChaZam and PAPA G like this.
  2. Huey Rider

    Huey Rider G&G Evangelist Forum Contributor

    Jjust now experienced the same thing. Was ok this morning and earlier tonight. Had to log in and out a few times before all was ok.
     
    jwrauch, ChaZam and PAPA G like this.

  3. mitchr

    mitchr G&G Evangelist

    6,704
    13,570
    I was mainly concerned my 'puter was makin' fun of me. I didn't like computers when working & had to use them & swore I'd never have one when I retired. Wife got me interested in gun forums as a way of keeping me out of her hair & it's the only reason I have one.:p

    I guess they're getting even with me.:(
     
    jwrauch, ChaZam, PAPA G and 1 other person like this.
  4. rando

    rando G&G Evangelist Forum Contributor

    7,200
    14,360
    Maryland
    I had the same issue earlier today. All posts were gone but would return and gone again. It was fixed after an hour or so.
     
    ChaZam and PAPA G like this.
  5. Big Dog

    Big Dog Retired IT Dinosaur Wrangler Forum Contributor

    No problem here, but I haven't been on G&G for awhile today.
     
    ChaZam and PAPA G like this.
  6. I keep Grandma's hammer beside my computer for just in case. You don't argue with Grandma
     
    jwrauch, ChaZam, PAPA G and 2 others like this.
  7. BigEd63

    BigEd63 G&G Evangelist

    4,096
    8,982
    Arkansas
    I've been having the same issues off and on for the past few days.
    A few years after I first joined I had similar issues. Always thought it had something to do with with either my PC or internet connection.
    Now I'm not so sure. Sounding like something to do with the server or a combination of things.

    One thing that's never happened before and is frustrating is clicking on the new posts button. And getting a no new posts to display message!
     
    jwrauch, ChaZam and PAPA G like this.
  8. Jim Bridger

    Jim Bridger G&G Evangelist Forum Contributor

    I had that problem last year. It seems I had been invaded by a virus? My window to the world had to be flushed out.:D
     
    ChaZam and PAPA G like this.
  9. Jay

    Jay Old man, No tact... Staff Member

    I'm not sure what's going on, guys. I have not been made aware of any forum-wide "resets" or similar issues, and I'm also unaware of any disciplines that may have been issued. As far as I know, everyone has been on their best behavior... please let me know of this stuff continues. If you could link me to a specific post, or thread, it would likely help track things down.
     
    jwrauch, BigEd63, jerry and 2 others like this.
  10. ChaZam

    ChaZam G&G Evangelist Forum Contributor

    Mine did that yesterday evening. It seemingly locked up and it showed zero posts then and no new threads. I finally got logged out and logged back in and then it seems as if it's all been restored. I initially thought the site had been hacked like it was a couple of years ago when so many things disappeared.
     
    BigEd63 and rando like this.
  11. rando

    rando G&G Evangelist Forum Contributor

    7,200
    14,360
    Maryland
    Its a shame because I got that same eerie feeling. Thought about someone hacking again. It was similar because could not connect some times and a few minutes later connect again. But then all postings were gone. Did this off and on and finally restored back. It did the same years ago when the site was hacked
     
    ChaZam likes this.
  12. runfiverun

    runfiverun G&G Evangelist

    everyone calm down.
    the NSA can't download everything at once so when you try to put more info into the system while it's all going out stream it sort of jams up the electrons for a second.
     
    BigEd63 and Huey Rider like this.
  13. mitchr

    mitchr G&G Evangelist

    6,704
    13,570
    Well, at least it doesn't seem to be my computer, this time!:p
     
    BigEd63 likes this.
  14. Ron The Legend

    Ron The Legend G&G Evangelist

    791
    2,147
    Colorado
    I've had to log in every time today. Big brother watching our posts?
     
  15. blue fox

    blue fox G&G Evangelist

    so, are you saying that we should overload the system?
     
    BigEd63 likes this.
  16. mitchr

    mitchr G&G Evangelist

    6,704
    13,570
    Earlier today, got a message something like "You must be logged in to do that" & gave me opportunity to log in. I did so, expecting that post to not be there, but it was.
     
  17. runfiverun

    runfiverun G&G Evangelist

    I don't know about overloading it.
    but maybe we can put some stop gap in the outgo...
    it'd probably be akin to us all flushing the commode at the same time??
     
    blue fox likes this.
  18. blue fox

    blue fox G&G Evangelist

    Our city sewer plant folks used to laugh because they could always tell when we were running a drug raid and which part of town it was in. Everybody flushed at the same time. :D:cool:
     
    Huey Rider likes this.