close

Privacy guaranteed - Your email is not shared with anyone.

Having problems with board errors!!!!!!

Discussion in 'The Powder Keg' started by GARAND GUY, May 25, 2002.

  1. GARAND GUY

    GARAND GUY G&G Newbie

    25
    0
    TX
    Hey guys i havnt been here in awhile its Logan.Im having problems with this board. Everytime i try to come to the forum im getting"this program has performed an illegal operation". Then it says "caused a stack fault in module wsock32.dll at 0187:75fa9c2f. Can somebody help me please.!!!
     
  2. You need to upgrade your computer.
     

  3. Stock Doc

    Stock Doc G&G Evangelist

    I'm lost, I used to know allot about them when I built them years ago. They got cheap and I had to much to do to learn the new stuff. A good toss out the window and a trip to Best Buys fixes any computer problem I found hehehehehe. Honestly I hope you can get it fixed. Rick B
     
  4. NRAJOE

    NRAJOE YOU TALKIN' TO ME!? Forum Contributor

    QUIT DOING ILLEGAL STUFF AND YOU'LL BE ALLRIGHT...LOL
     
  5. DocCombat

    DocCombat G&G Newbie

    96
    0
    FBNC
    I've had that happen twice myself. I just rebooted and then deleated the site and the loaded it again. Seemed to work.
     
  6. Chris

    Chris Administrator Staff Member

    7,640
    571
    Garand Guy, a friend of ours had that same prob. it was Windows 98, and he was not running the SE version either, right now he is having ne built for him, you might want to reformat the hard drive and reinstall Windows or upgrade to 98 SE for 90 bucks at your local computer shop