I need help

Discussion in 'The Powder Keg' started by Falcon2, Aug 23, 2010.

  1. Since the forum was changed from the old brown color, I have to wait for so long for the subject to come up that I wonder if my computer has shut down, It seems to still work OK on other sites,

    Thank you in advance for any help that you may give,

    Falcon2
     
  2. Chris

    Chris G&G Evangelist Staff Member Forum Contributor

    7,699
    835
    Can't help if you don't provide more details about your computer.

    The load time is fine here for me. I'm also on a 10 meg cable connection too.
     

  3. Cyrano

    Cyrano Resident Curmudgeon Forum Contributor

    33,593
    35,443
    New York
    I'm having the same problem, Chris. It takes a really long time for things to come up now. Even granting I'm using an 8 year old machine with only 1.8 gig of RAM, it didn't used to behave like this.
     
  4. .22hustler

    .22hustler G&G Evangelist

    Same thing here....My computer is only 6 months old...
     
  5. FortyXDM

    FortyXDM G&G Evangelist Staff Member

    Has everyone down loaded the latest version of java or java updates ??

    I am current there and am having no problems, but I can easily relate to the frustration. There should be a fix for virtually anyone on here. Please provide complete details so that Chris/anyone might help you.

    Tom
     
  6. CopperniX

    CopperniX G&G Hall Monitor Staff Member

    For people with slower internet connection they could also change the theme to Child of Pro 360 that seems to help for people on dial-up or slow connections/machines