close

Privacy guaranteed - Your email is not shared with anyone.

Need help with appearance!

Discussion in 'The Powder Keg' started by Klaus, Apr 27, 2002.

  1. Klaus

    Klaus G&G Newbie

    Not me, I look fine. I mean the appearance of the site. There are 3 different appearance settings for the site, selectable via a drop down menu on the upper right corner of the page. The default scheme is called "aftermath". There are two others, called "futuristic" and "low visibility". I tried them out and ran into a problem with "low visibility". The selection menu disappeared, and I can not switch back to aftermath. Does anyone know how to restore the "aftermath" setting? Yhe information does not seem to be in the FAQs and the search function comes up empty. :confused:
     
  2. Chris

    Chris Administrator Staff Member

    7,640
    571
    All you have to do is go to your usercp and go to edit options. At the bottom of the page it says Choose style, you should see Low Vision selected switch it to Aftermath.....Press submit you should be back....

    The Low Vision is for exactly what it says...but some of the templates that aftermath has low vision doesnt have. The other style you saw is not supposed to be there, and is now removed.

    Hope this helps Klaus
     

  3. Chris, when I was playing with the options the other day, sometimes it would take several minutes for options to load. when I changed my avitar, it took about 5 min. to load. I'm not complaining but this might be what klaus was talking about.
     
  4. Chris

    Chris Administrator Staff Member

    7,640
    571
    One thing with changing avatars, is your connection. As your avatar is 606 bytes, considerably small but sometimes if your on a 56k modem and it gets "stuck" as mine does sometimes it has no activity at all.

    I truly hate 56k, and I am hopingto upgrade to a Cable connection soon.
     
  5. Let me clarify myself. When I edit options and then submit, it doesn't change immediately. Is there a certain time frame for updates??
     
  6. Chris

    Chris Administrator Staff Member

    7,640
    571
    Yes, thanks for clarifying.

    Your broswer is cached, and when you go to a page that has been cached (meaning not refreshed) and you press save it saves your original setting and not your updated ones. make sure you hit refresh a few times after updating them to make sure the dB is clear on what you wish to see
     
  7. What happened to online users????