close

Privacy guaranteed - Your email is not shared with anyone.

Slow site

Discussion in 'The Powder Keg' started by Klaus, Jul 15, 2002.

  1. Klaus

    Klaus G&G Newbie

    The site has become extremely slow again.
     
  2. Chris

    Chris Administrator Staff Member

    7,654
    597
    Slow....I don't follow....its pretty fast for me, what kinda of connection are you on?
     

  3. Klaus

    Klaus G&G Newbie

    I have a fast cable connection. All other websites come up quickly. It takes about 20 seconds for a page to load up on this site now.
     
  4. Chris

    Chris Administrator Staff Member

    7,654
    597
    I am rebooting the server. You should notice a speed difference.
     
  5. NRAJOE

    NRAJOE YOU TALKIN' TO ME!? Forum Contributor

    Mines been fine, excellent job as usual C & J !
     
  6. Chris

    Chris Administrator Staff Member

    7,654
    597
    Thanks Joe, Klaus was correct today tho, the server appearently just needed a good restarting after 42 days of straight running.
     
  7. Klaus

    Klaus G&G Newbie

    It seems to be fine now. thanx
     
  8. I have ask this question before-view new posts 44-100 replies - -when I replied to a post--poof --back to zero------ why???????
     
  9. Chris

    Chris Administrator Staff Member

    7,654
    597
    You may want to press refresh, as your cookies may be sending you something from an earlier time.
     
  10. NRAJOE

    NRAJOE YOU TALKIN' TO ME!? Forum Contributor

    I thought alan lost his cookies a long time ago...
     
  11. Hey -- NRAJOE I want some of the credit for your 1,000 posts.
     
  12. NRAJOE

    NRAJOE YOU TALKIN' TO ME!? Forum Contributor

    Sure, I'll forward 100 to ya.
     
  13. Thanks bro--I'll get Chris to update my posts.
     
  14. it has been more than adequate on any machine I used, even public ones. Great job, great site.