close

Privacy guaranteed - Your email is not shared with anyone.

TLS security error

Discussion in 'Announcements & Support' started by ncnascarlady, Jan 16, 2018.

  1. Hey Chris... I'm getting a certificate error in Edge and Chrome. From what I can tell, both are fussing about a TLS security thing that boils down to a security certificate of some sort.

    Can you check to see if it's me or G&G?

    Thanks!

    Megan
     
  2. Chris

    Chris Administrator Staff Member

    7,666
    630
    Have you restarted your computer by chance? Cleared your cache? Running the latest version of the browser?

    I haven't seen any issues just want to be sure we clear any other issues up.
     
    PAPA G, austinjoe13 and Wicked109 like this.

  3. Yup. Took care of all of that first. I got in today by typing out www.gunandgame.com instead of using my bookmark.
     
    PAPA G likes this.
  4. 63B20

    63B20 G&G Evangelist

    404
    664
    Montana
    Get it now and then go do something else come back it works
    just the net.
     
  5. Tried that too. I tried my bookmark again and it didn't work, so I'm guessing something weird is going on. Next is to delete my old bookmark and add a new one to see what happens.
     
    PAPA G likes this.
  6. Chris

    Chris Administrator Staff Member

    7,666
    630
    PAPA G and ncnascarlady like this.
  7. Hi Chris...

    Not sure what happened, but my old bookmark is working again. Thanks for answering my OP and for whatever you did or didn't do. :)
     
    PAPA G likes this.
  8. CountryBoy

    CountryBoy G&G Evangelist

    I had the same problem just now on my laptop. I clicked "Go To Previous Page" and it took me back to my google homepage in Internet Explorer. I then hit the "Favorites " Button, then clicked on G&G a second time and Wah Lah here I am. Who knows, its a COMPUTER...
     
    neophyte likes this.